Back
Resolved

NLX-LKVM-1 Offline

Started , resolved .

nlx-lkvm-1
Resolved

The issue has been resolved.

Posted .
Updated

We can confirm that most instances on nlx-lkvm-1 are now back online. We're working on the last ones now.

Posted .
Updated

We have engaged our OpenStack engineer to assist with this, as the hardware issue has been confirmed resolved now, and the network issue is OpenStack related.

Posted .
Updated

The network issue is still ongoing. We're still working on resolving this.

Posted .
Updated

We have resolved the hardware issue and the node is back online, but we continue expriencing a network issue that is causing all instances to have no network connectivity and appear offline.

We will post an update in 30 minutes again.

Posted .
Created

Node NLX-LKVM-1 is currently offline due to a hardware issue. We're working on fixing this.

Posted .