Back
Resolved
Resolved
NL-MKVM-2 offline
Started 16 Sep at 07:15pm EDT, resolved 16 Sep at 11:59pm EDT.
nl-mkvm-2
Resolved
After replacing the motherboard and the RAID card the server is now online.
Posted 16 Sep at 11:59pm EDT.
Created
During maintenance of NL-MKVM-2 a reboot was performed, however the server did not come back online. We are currently working to bring it back online.
Posted 16 Sep at 07:15pm EDT.